WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problem with post-new.php and post.php (6 posts)

  1. everwill
    Member
    Posted 1 year ago #

    When I publish or edit a post the process hangs until it times out. Oddly, if I stop the page load before the time-out occurs and then refresh the page, my changes and updates are saved. Any idea of what I can reload or refresh to make my sites work properly again?

  2. everwill
    Member
    Posted 1 year ago #

    I'm not sure how to move this over, but I just realized I maybe need to move to this post to another forum. The error is:

    Fatal error: Maximum execution time of 180 seconds exceeded in /var/www/vhosts/nesbittrealty.com/httpdocs/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 729

  3. everwill
    Member
    Posted 1 year ago #

    Maybe not . . . I disabled Supercache and now it just stalls at a blank page.

  4. Disable and remove all of the supercache files.

    Then check your error log on the server.

  5. everwill
    Member
    Posted 1 year ago #

    When I try to remove the files I get the same error:

    Fatal error: Maximum execution time of 180 seconds exceeded in /var/www/vhosts/nesbittrealty.com/httpdocs/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 720

    I also can't delete posts anymore. It just hangs and gives me the same error.

  6. everwill
    Member
    Posted 1 year ago #

    I eventually went in and deleted using FTP. Problem resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic