WordPress.org

Ready to get started?Download WordPress

Forums

OmniGallery by ColorLabs & Company
[resolved] Problem with Picasa makes it impossible to use OmniGallery at all! (5 posts)

  1. dEM0nsTAr
    Member
    Posted 1 year ago #

    I get the following error when I want to use OmniGallery on my blog:

    Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in /var/www/virtual/domain.de/htdocs/wp-content/plugins/omnigallery/includes/scpicasa.class.php:104 Stack trace: #0 /var/www/virtual/domain.de/htdocs/wp-content/plugins/omnigallery/includes/scpicasa.class.php(104): SimpleXMLElement->__construct('') #1 /var/www/virtual/domain.de/htdocs/wp-content/plugins/omnigallery/includes/omnigallery.class.php(249): SCPicasa->get_gallery_images(Array) #2 [internal function]: OmniGallery->modify_gallery('', Array) #3 /var/www/virtual/domain.de/htdocs/wp-includes/plugin.php(173): call_user_func_array(Array, Array) #4 /var/www/virtual/domain.de/htdocs/wp-includes/media.php(685): apply_filters('post_gallery', '', Array) #5 [internal function]: gallery_shortcode(Array, '', 'gallery') #6 /var/www/virtual/domain.de/htdocs/wp-includes/shortcodes.php(236): call_user_func('gallery_shortco...', Array, '', 'gallery') #7 [internal function]: do_shortcode_tag(Array) #8 /var/www/virtual/domain.de/htdocs/wp-inc in /var/www/virtual/domain.de/htdocs/wp-content/plugins/omnigallery/includes/scpicasa.class.php on line 104

    It doesn't matter if I set up the user information for Picasa or not or add a Picasa album or not.
    I always get that error when I want to save a page.
    Thanks for help!

    http://wordpress.org/extend/plugins/omnigallery/

  2. ColorLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you for your feedback.
    We have update this issue in OmniGallery 1.0.5

    You can update the plugin to fix this issue.

  3. Ollie Kubrick
    Member
    Posted 1 year ago #

    2 days ago I installed OmniGallery 1.0.5 and it worked. Today I am getting the same error as above:
    (Fatal error: Uncaught exception 'Exception' with...)

    Suggestions?

    Thx

  4. Ollie Kubrick
    Member
    Posted 1 year ago #

    PS I am using it with FB albums and latest WP (3.5.1) but this doesnt help explain why it was working then stopped.

  5. kiwiBri
    Member
    Posted 11 months ago #

    Happens with WP 3.6 as well

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.