WordPress.org

Ready to get started?Download WordPress

Forums

Problem with permalinks (7 posts)

  1. Begin
    Member
    Posted 5 years ago #

    When I give my blog a custom permalink structur
    I can't get to the Pages in my site (I get an "Not Found Error").

    I had a structure exectly as explained in the codex.wordpress.com

    /%category%/%postname%/

    Does anyone know how can i solve the problem?

  2. Samuel B
    moderator
    Posted 5 years ago #

    if on a windows server you can't have pretty permalinks
    http://codex.wordpress.org/Using_Permalinks#Permalinks_without_mod_rewrite

    if on a linux server, add this to your .htaccess file

    Options +FollowSymlinks

  3. Begin
    Member
    Posted 5 years ago #

    thank's! where is that file suppose to be?

  4. iridiax
    Member
    Posted 5 years ago #

  5. Begin
    Member
    Posted 5 years ago #

    It dosen't work...

    my htaccess file look's like that:

    1.
          # BEGIN WordPress
       2.
          <IfModule mod_rewrite.c>
       3.
          RewriteEngine On
       4.
          RewriteBase /
       5.
          RewriteCond %{REQUEST_FILENAME} !-f
       6.
          RewriteCond %{REQUEST_FILENAME} !-d
       7.
          RewriteRule . /index.php [L]
       8.
          Options +FollowSymlinks
       9.
          </IfModule>
      10.
    
      11.
          # END WordPress
      12.
  6. Begin
    Member
    Posted 5 years ago #

    I use dreamhost, it's a linux server right?

  7. Begin
    Member
    Posted 5 years ago #

    I just can't fix the thing! help! :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags