WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problem with permalink structure (3 posts)

  1. insanefreestuff
    Member
    Posted 5 years ago #

    I want my new posts to be assigned with a permalink based on the title of each post. Example: I create a post titled "Test". The permalink assigned to this post will be mydomain.com/test/

    From what I have briefly researched I learned that I should enter this into the "Custom Structure" field: "/post-name/"

    I did so and updated my htaccess, but this didn't help me achieve the results that I wanted. Now my posts, categories, and pages are completely off. I made a post titled "Test" and the permalink assigned is "mydomain.com/post-name".

    My "Links" category is now assigned this as a permalink: "mydomain.comcategory/links/". That is not a typo. There is no slash between the category and links.

    You can view my blog to see the live effects of this issue.
    http://www.insanefreestuff.com/

    Thanks for your time and help.

  2. insanefreestuff
    Member
    Posted 5 years ago #

    Anyone?

  3. insanefreestuff
    Member
    Posted 5 years ago #

    Ah I'm sorry. This was a very simple issue that was resolved with a bit more reading here on the site. I'll be sure to do a bit more research before I post unnecessary topics. Thanks.

    I forgot to add percent values before and after the "page-info" text that I entered into the custom field provided on the permalink settings page. I basically changed what I previously entered ("/page-info/") into "/%page-info%/" to provide the desired results.

Topic Closed

This topic has been closed to new replies.

About this Topic