WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problem with password protected posts and pages (6 posts)

  1. raygene
    Member
    Posted 6 years ago #

    Hi,

    If I password protect a post or a page, upon entering the password and clicking on submit, I get a blank page. If I refresh the page, same thing, blank page. The only way I get to see the post is to quit WP and reload it again.

    Any ideas?
    Gene

  2. raygene
    Member
    Posted 6 years ago #

    BTW, I have the following list of installed plugins, could one or more be the culprit?

    Awesom News Announcements
    Akismet
    Cleaner Dashboard
    New Tag Cloud
    Shutter Reloaded
    WP-Download Manager
    WP-Polls
    WP-Sticky
    WP-UserOnline
    WP-Contact Form lll

    Thanks,
    Gene

  3. raygene
    Member
    Posted 6 years ago #

    Sorry... More info...

    Also noticed that after I input the password, instead of going to the post, my address bar shows: /myblog/wp-pass.php and doesn't redirect me to the proper post/page.

    Thanks,
    Gene

  4. raygene
    Member
    Posted 6 years ago #

    Never mind, it was a Firefox extension.

    Thanks
    Gene

  5. connydittmann
    Member
    Posted 5 years ago #

    Hello Raygene,

    i also stumbled across this issue.
    the password pages working fine with the browser Safari an Iron.
    but i get a blank page in IE6 ( i don't do IE7) , Opera and FireFox.

    on the computer of a college it is working in FireFox.

    so my suspicion was that it isn't really a fault of WordPress rather then due to some settings or plugins in the local machine.

    i would like to know what plugin/extention of your browser you could identify as the cause of this problem.
    please respond here or to wordpress@geeks2rent.co.uk

    thank you

  6. connydittmann
    Member
    Posted 5 years ago #

    Problem identified.... in my case

    some browsers got blocked by zonealarm which is running on my laptop.

    so if one has got that problem check your firewall settings in the system and the browser in question

Topic Closed

This topic has been closed to new replies.

About this Topic