WordPress.org

Ready to get started?Download WordPress

Forums

Problem with parent pages (6 posts)

  1. Comparativa de Bancos
    Member
    Posted 5 years ago #

    Hi all,

    I am trying wp 2.7 beta 3 and I am having a problem.

    I create a page, then another one which parent is the first one and finally a third one which parent is also the first one.

    -A
    --B
    --C

    Then, in Edit Pages (aaaa.com/wp-admin/edit-pages.php) I see
    All (3) Published (3) and in my test site aaaa.com I see the three of them but in that "Edit Pages (aaaa.com/wp-admin/edit-pages.php)" only two appear in the screen for editing...

    I.e.

    I have the normal screen with

    Title Author Comments Date
    --------------------------------------------------
    A admin 0 21-11-08
    -B
    --------------------------------------------------
    Title Author Comments Date

    And nothing else, there is no author, comments or date for B and nothing for C so I cannot edit them again....

    Anyone with the same problem???

    BR
    Antonio

  2. Comparativa de Bancos
    Member
    Posted 5 years ago #

    In fact, I have migrated my whole site just for checking and only a part of the pages appears in the admin>>pages>>edit pages section...

    it also gives me an error on function \wp-admin\edit-pages.php on line 151

  3. mboerma
    Member
    Posted 5 years ago #

    I have the same problem. Can seem to remember to have seen it in beta 2. I think it is just a display problem of the "edit pages"-page.

  4. mrmist
    Forum Janitor
    Posted 5 years ago #

    This was a bug in the beta3 release zip. If you fetch the latest nightly build or svn version it should be resolved.

  5. Comparativa de Bancos
    Member
    Posted 5 years ago #

    I updated it, pages are ok but still having this error

    Warning: sprintf() [function.sprintf]: Too few arguments in /home/xxxxxxx/public_html/wp-admin/edit-pages.php on line 150

  6. DouglasVB
    Member
    Posted 5 years ago #

    Look at http://wordpress.org/support/topic/219245?replies=8 and http://wordpress.org/support/topic/218060?replies=9 for some info on this. There is supposed to be a ticket filed on http://trac.wordpress.org/query?status=new&status=assigned&status=reopened&milestone=2.7 somewhere. Hopefully it gets fixed soon because it sure is annoying!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags