WordPress.org

Ready to get started?Download WordPress

Forums

Problem with "new post" textbox jumping (11 posts)

  1. clinicalthinker
    Member
    Posted 2 years ago #

    I am working with the latest version of WP but have had this problem for a very long time.

    When I enter a long post (I have my text box set at 30 lines) when the scroll bar starts to work anything written past that mark jumps back to the top of the text box every few moments.

    I find it very annoying as do all of my authors.

    Do I need to set some setting to make it quit ... or is this simply a bug in the software itself?

    Thank you,
    Kat

  2. What browser is this on? I've never seen the behavior myself.

  3. clinicalthinker
    Member
    Posted 2 years ago #

    It happens on IE8 with XP pro, IE9 Windows7 as well as FireFox last 2 versions :)

    Like I said it is an ongoing problem now for about 3 years.
    Only with a blog that gets daily long articles and at least 2 wordy authors it is an extremely annoying problem.

    I am using TinyMCE Advanced plug-in ... in HTML mode.
    My other author is using Visual because he does not know HTML.

    I also have encountered the problem myself in Visual mode.

  4. How long are we talking? I make posts upwards of 1200 words semi-regularly.

  5. clinicalthinker
    Member
    Posted 2 years ago #

    Anything past about 800 words. That just gets past the scrollbar textbox limit set at 30 lines.

  6. clinicalthinker
    Member
    Posted 2 years ago #

    Sorry that is about 200 words for 30 lines.

    This particular article was 644 in total.

    I would say my average article is between 600 and 800 sometimes 3 times a day.

  7. clinicalthinker
    Member
    Posted 2 years ago #

    I did run a search on this matter and see others were also having the problem a year ago.

    I see no fix back then either :)

  8. Yeah, cause it doesn't happen all the time to everyone :/

  9. clinicalthinker
    Member
    Posted 2 years ago #

    I guess I just happen to be one of the lucky ones ;)

    To bad for me ... otherwise it would be a perfect program.
    Instead it is 2 or 3 times a day ... a struggle that causes me to waste about an hour scrolling back and forth to find my next sentence, word, image or video.
    Maybe someone else will chime in that has had the problem and solved it.

    Anyway thanks for your comments.

    Kat

  10. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  11. clinicalthinker
    Member
    Posted 2 years ago #

    esmi ... thank you.

    I have not tried to deactivate all plugins since the problem started without any plugins way back when I first got wordpress.

    I will however try all of your suggestions ... if any of them work I will report back with the specifics :)

    If not I will continue looking.

    Again thank you for your time :)
    Kat

Topic Closed

This topic has been closed to new replies.

About this Topic