WordPress.org

Ready to get started?Download WordPress

Forums

Problem with my server PHP Version (6 posts)

  1. vickydemkoff
    Member
    Posted 2 years ago #

    Hi!

    I have a big problem, my host server has 5.1.2 PHP version, and WordPess 3.3.1 needs 5.2.4 PHP.

    How can I solve it?

    Thanks to everybody!

    Victoria
    Form Argentina

  2. govpatel
    Member
    Posted 2 years ago #

    The only way is to ask your host to upgrade

  3. Velgor
    Member
    Posted 2 years ago #

    If the host is running PHP ver 5.2.12, is that sufficient, or must it be 5.2.4?

    Thanks

  4. Tim S
    Member
    Posted 2 years ago #

    Hi velgor,

    It's considered impolite to interrupt someone else's thread. Version 5.2.12 is newer than 5.2.4 - so it's fine.

  5. Velgor
    Member
    Posted 2 years ago #

    Sorry for any breech of etiquette. I had thought that my question was relevant to the thread and would make it easier for someone else to find the answer more easily in one thread rather than across multiple ones asking the same type of question.

    Apologies to the OP and thank you Tim S for your reply.

    +1

  6. Tim S
    Member
    Posted 2 years ago #

    No worries! I just wanted to let you know, just in case you weren't aware. I'm glad I could help you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.