WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
[resolved] Problem with Multisite (11 posts)

  1. babbsela
    Member
    Posted 1 year ago #

    Installed latest version and network activated. It shows in the admin menu on all sites except the main one. Network deactivated, and then activated just on main site. Still doesn't show.

    How do I fix this?

    http://wordpress.org/extend/plugins/yop-poll/

  2. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hello

    Current version of YOP Poll does not work on network activated.

    We are working on a fix for this and will release a new version when completed.

    Best Regards,
    YOP Team

  3. babbsela
    Member
    Posted 1 year ago #

    When not network activated, activating it on the main site doesn't work, either. Only works on sub-sites.

  4. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hi babbsela,

    We are currently working on a new release that will also include a fix for this.

    Best wishes,
    YOP Team

  5. daki-san
    Member
    Posted 1 year ago #

    Hi guys are you any closer to making this plugin multi-site compatible?

    Perhaps my issue isn't related, but, my poll seems set up correctly yet the DOM only shows:

    <div id="yop-poll-container-1" class="yop-poll-container">
    <div id="yop-poll-container-error-1" class="yop-poll-container-error"></div>
    <form id="yop-poll-form-1" class="yop-poll-forms"></form>
    </div>
  6. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hi daki-san,

    Instead of trying network activation you could activate the plugin for each site.

    Best wishes,

    YOP Team

  7. nowinsanfrancisco
    Member
    Posted 8 months ago #

    Has there been any progress on the MU version? I have installed it and tried activating it for the individual site and there is no admin panel for the plugin. It just doesn't seem to work.

    Network activation doesn't seem to work either. Thanks.

  8. mortydot
    Member
    Posted 8 months ago #

  9. davide81
    Member
    Posted 8 months ago #

    Hi there! I would like to use this plugin on my WP network.
    Does it works fine in your wordpress multisite installation?

  10. YOP
    Member
    Plugin Author

    Posted 8 months ago #

    Hi davide81,

    We ran some tests and it works properly in multisite.

    Regards,

    YOP Team

  11. davide81
    Member
    Posted 8 months ago #

    Great! Thanks for your reply!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic