WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problem with Meta Tags - not showing up in source code (3 posts)

  1. Lildiva71
    Member
    Posted 6 years ago #

    I've been posting on my blog, http://lildivahandbags.com/blog/, for a few months now. I recently discovered that my meta tags for each post are not working. I do have general meta tags in my header section, though.

    When I write a new post using the WP Dashboard, I have been entering all my keywords in the "tags" section directly below the post area. But when I go into my browser and view the page source code, nada. None of these keywords are showing up under each individual post.

    What gives? When I integrated my template into my website, I did not change the 'tags' or 'category' tags of the php at all, so that's not the problem.

    Will this problem be resolved if I install the SEO plugin? I need to know ASAP so the crawlers will pick up my blog.

    Thanks much for your help!

    Michelle

  2. wolfieb
    Member
    Posted 6 years ago #

    As I understand it, the tags that you enter in the area below your post are not meta-tags. They are more a way to classify what you've written about.

    For instance, if your post was about Nineteenth Century Architecture you might use "Architecture" as a tag. Then, if your blog is registered with services like Technorati that post would be displayed with all the other posts from other bloggers that had a tag of "Architecture".

    Update: I just went back to your blog and all the tags seem to be displaying, so I take it that you've fixed the non-display issue.

  3. Lildiva71
    Member
    Posted 6 years ago #

    Actually, I just went and figured it out myself. Seems that the template designer forgot to include <p><?php the_tags(); ?></p> in his WordPress template.

    It is now working. Yay me!

    Thanks for your reply, though.

    Michelle

Topic Closed

This topic has been closed to new replies.

About this Topic