WordPress.org

Ready to get started?Download WordPress

Forums

Problem with Menu (13 posts)

  1. the4eyedmonk
    Member
    Posted 1 year ago #

    I just began working on a new wordpress website with version 3.4.2. Everything else seems to be ok except that whenever I create a menu and add menu items to it they just disappear. I believe this is a bug somewhere. Please help.

  2. dmd54
    Member
    Posted 1 year ago #

    At what point are the items disappearing, after you save the menu or while you are still creating it?

    Have you tried reinstalling that version of WordPress?

  3. the4eyedmonk
    Member
    Posted 1 year ago #

    Thanks for responding. The items disappear after you save and tells you the menu has been updated. I have re installed the version severally.

  4. dmd54
    Member
    Posted 1 year ago #

    Do you have any plugins activated?

  5. the4eyedmonk
    Member
    Posted 1 year ago #

    None activated.

  6. dmd54
    Member
    Posted 1 year ago #

    Okay. And you've followed all of these steps:

    http://codex.wordpress.org/WordPress_Menu_User_Guide

  7. the4eyedmonk
    Member
    Posted 1 year ago #

    I have followed all (I am kind of experienced with WordPress) :)

  8. dmd54
    Member
    Posted 1 year ago #

    Ok...just checking, you never know :D Well, in that case, without being able to experience it myself it's hard for me to try and diagnose. It's definitely a strange issue I haven't encountered before.

  9. the4eyedmonk
    Member
    Posted 1 year ago #

    I have never encountered it too.

  10. dmd54
    Member
    Posted 1 year ago #

    Well if you get it solved please post the solution here so I can see what the problem was. I would be curious to know. Good luck!

  11. Vakantie Ameland
    Member
    Posted 1 year ago #

    Curious to know what the solution to this problem is....

  12. Gegeadmin
    Member
    Posted 1 year ago #

    I have a very similar problem:
    - sometimes I just cannot save the modified menu (error 500 which GoDaddy says comes from my Theme & my Theme says it comes from WP...)
    - or after it finally saves it, the menu will work for a while on the site then suddenly disappear. Back in my dashboard, there is nothing left of it...

    This starting happening shortly after upgrading to 3.4.2

  13. Andrew
    Forum Moderator
    Posted 1 year ago #

    If you're not contributing to the original poster, create your own thread for the issue.

Topic Closed

This topic has been closed to new replies.

About this Topic