WordPress.org

Ready to get started?Download WordPress

Forums

Problem with media library (6 posts)

  1. bournecreative
    Member
    Posted 1 year ago #

    Hi guys,

    I'm having a problem uploading media to my latest site (wp ver 3.5) - it seems to go through the uploading process OK but then the image shows up as blank (white) in the media library. This is also the case if I insert an image directly into a post. Have tried a few things like changing the default destination to the uploads root folder and even setting 777 permissions on the uploads folder, but to no avail. Can anyone help?

    Thanks

    Tom

  2. bournecreative
    Member
    Posted 1 year ago #

    To elaborate further -

    I am using iThemes builder to create the site, and I am able to upload images in the 'edit layout' section of builder's theme settings - these are the only images that correctly appear in the media gallery.

    I have also attempted upload the images manually using my ftp, but they still appear blank in the media gallery.

    Hope this helps in understanding my problem, any help much appreciated.

    Tom

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's vendors.
    http://ithemes.com/forum/

  4. bournecreative
    Member
    Posted 1 year ago #

    Ok thanks, but I don't believe it's a theme problem - I only added that information because I could upload images via builder's tools.
    The problem is with the media gallery, which is a standard part of WordPress, regardless of theme...

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    And the Media Library is working fine in my 13 sites and approx 5 million other WordPress 3.5 sites. Themes can, and so, affect core admin functionality. Try switching to the Twenty Twelve theme to confirm that this is a theme issue.

  6. bournecreative
    Member
    Posted 1 year ago #

    Ok fair point - I switched and problem gone, so must be theme based!

    thanks all the same!

Topic Closed

This topic has been closed to new replies.

About this Topic