WordPress.org

Ready to get started?Download WordPress

Forums

Syntax
Problem with margins on Syntax (4 posts)

  1. bongotai
    Member
    Posted 2 months ago #

    Hello there! I'm using Syntax on a site and have a problem with margins.
    The site is http://www.veronicamertel.org
    1- This site has been exported from Blogspot into WordPress.com and then from there into WordPress.org.
    2- The first two posts display margins correctly. From the third until the very last one margins are non-existent: text is right next to the border.
    3- If I create a new post, the margins are wrong!
    I am familiar with CSS editing and looked in there, but couldn't find exactly what needs to be changed.
    Hope someone can help! Thanks indeed
    Joaquin

  2. bongotai
    Member
    Posted 2 months ago #

    One more thing I would like to add:
    I've just realized that when I add a featured image to a post, the problem with margins is immediately solved. Thing is I don't necessarily want to add featured images to all of the posts. Thanx!!!

  3. I've been able to replicate the issue on a test site. I'll let our developers know so they can get this fixed up in the next version of the theme.

    Thanks for the report!

  4. automattic
    Member
    Theme Author

    Posted 2 weeks ago #

    Howdy! Thanks much for the report. You can find an updated version of the theme here, it should look better:
    http://public-api.wordpress.com/rest/v1/themes/download/syntax.zip

    I hope this helps. :)

Reply

You must log in to post.

About this Theme

About this Topic