WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Importer
Problem with local import (3 posts)

  1. cheh
    Member
    Posted 11 months ago #

    So, I have 2 servers - remove and local.
    When I do import to remove server - all is well.
    But if I do import (in first time) to local server - after over time I get white screen and not all content imported. No errors :(
    In second time - import comes to the end.

    In my wp-config.php :
    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', true );
    define( 'SCRIPT_DEBUG', true );
    define( 'SAVEQUERIES', true );
    define( 'DISABLE_WP_CRON', true );
    error_reporting(E_ALL);
    @ini_set('display_errors', 1);

    In local php.init :
    safe_mode = Off
    file_uploads = On
    memory_limit = 128M
    post_max_size = 8M
    upload_max_filesize = 8M
    max_input_time = 60
    max_execution_time = 30

    In what could be the problem?

    http://wordpress.org/plugins/wordpress-importer/

  2. esmi
    Forum Moderator
    Posted 11 months ago #

    This is probably an issue with your local server. Can you import all content from the theme unit test data?

  3. cheh
    Member
    Posted 11 months ago #

    No, I can't. When I do import from the theme unit test data, I get error message:

    Failed to import Media “dsc20040724_152504_532”
    Failed to import Media “dsc20050604_133440_3421”

    and import breaks. On remove server - all is fine. Аpparently this is probably an issue with my local server, but I need it for the testing my WP products.

    What do You think, what more configuration local server to need correct?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.