WordPress.org

Ready to get started?Download WordPress

Forums

Problem with image size publishing too small (7 posts)

  1. okyankee
    Member
    Posted 3 years ago #

    Hi, I am a newbie, and for now, creating a static website using the graphene theme. I am having trouble with image size, in regard to the graphic doesn't come out as large on the page as I'd like. Under Media settings, max width & height is set to 1024 x 1024 for large size. Auto-embeds turned on with maximun embed size width left blank (should default embed to max width of theme) When inserting the image, I selected "Full size". The image dimensions are 1103 x 653 and I want it to virtually span the width of my page, but it shows up significantly smaller. On this page, I am using the graphene option of one column with no sidebar. Can someone tell me what I'm doing wrong? Please and Thanks!

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    There are thousands of WordPress themes - which means that many people won't be familiar with your particular theme. So a link to your site where people can see the theme might result in more responses.

  3. okyankee
    Member
    Posted 3 years ago #

    Thanks, esmi. The site is http://www.hale1965.com

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Do you have a link the page containing this image?

  5. okyankee
    Member
    Posted 3 years ago #

    this is the page in question
    http://hale1965.com/?page_id=215
    The original image size is 1064 x 614, I've selected "Full size" when inserting, and in the editor page it looks like it fills the page, but not here. :(

    Many Thanks for any help you can offer. I'm frustrated!

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    My guess is that your theme has enabled a setting to stop large images extending beyond the content area of your pages. Your content area is less than 800px wide, so that image at full size would extend far beyond and potentially break the layout.

  7. okyankee
    Member
    Posted 3 years ago #

    Well, bummer . . . sounds like there's not a fix for that. I do so much appreciate the explanation though. Thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic