WordPress.org

Ready to get started?Download WordPress

Forums

Better WordPress reCAPTCHA (support Akismet and Contact Form 7)
[resolved] Problem with iframe - margin in footer (11 posts)

  1. kaaple
    Member
    Posted 3 months ago #

    Hi, i need a help, I am trying to find solution for the problem - the margin under footer on this page: http://double-decker.pl/kontakt/

    (in Google Chrome)

    This problem is: <iframe src="about:blank" style="height: 0px; width: 0px; visibility: hidden; border: none;">This frame prevents back/forward cache problems in Safari.</iframe>

    What i need to change to delete this empty space under footer?

    Thanks for help.

    https://wordpress.org/plugins/bwp-recaptcha/

  2. Khang Minh
    Member
    Plugin Author

    Posted 3 months ago #

    I'm using Google Chrome but I don't see any margin, do you have a screenshot of the issue?

    The problem you mentioned seem to be added by recaptcha itself.

  3. paulunstech
    Member
    Posted 2 months ago #

    I am having precisely the same issue, and I can also see the error on @kaaple's site.

    My site is not live yet, thought I have screenshots of both of our sites. How may I submit these?

    It is precisely the same thing on both - a small, approx 15px margin is added to the bottom footer, which is non existent on every other page.

    Any solution here would be useful as my brain is completely fried trying to investigate as to why this is occurring. Great plugin though for Contact Form 7!

    Thanks,

    Paul
    paul@unstech.com

  4. paulunstech
    Member
    Posted 2 months ago #

    PS You need to disable the cookies notification on @kaaple's site to view the error.

    I also messaged you on your website, please let me know if this is a simple fix. Sorta frustrating but no worries,

    Appreciate any response, thanks!

  5. paulunstech
    Member
    Posted 2 months ago #

    One other thing!

    It is not responsive, it overflows on mobile portrait views...! Changing the width classes doesn't do anything to resolve... it seems that it is responsive until it gets to a certain width. Maybe the theme I am using (clean)?

    Thanks for your help.

  6. Khang Minh
    Member
    Plugin Author

    Posted 1 month ago #

    I've added a workaround for this issue. Hopefully Google will release an official fix.

  7. paulunstech
    Member
    Posted 1 month ago #

    What's the workaround? Any details? There is no update via the installed plugin.

    Thanks!

  8. paulunstech
    Member
    Posted 1 month ago #

    Correction, the update showed up.

    Thanks!

  9. paulunstech
    Member
    Posted 1 month ago #

    Now in Google Chrome, the map no longer shows up.

    What's the deal???

  10. paulunstech
    Member
    Posted 1 month ago #

    Wrong forum. Lol. Sorry

  11. Nel Con
    Member
    Posted 3 weeks ago #

    iframe[src="about:blank"] {
    display:none;
    }

Reply

You must log in to post.