WordPress.org

Ready to get started?Download WordPress

Forums

Problem with header image. (13 posts)

  1. DEdesigns57
    Member
    Posted 1 year ago #

    Ever since the last update I have had problems with my site. One of them being a black bar at the bottom of my header image for my main pages. Even after I re-size the images to recommended 1000 by 288. I still get the black bar.
    Site: nickingoglia.com

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    That black bar at the bottom of your header image, do you want it completely removed?

  3. DEdesigns57
    Member
    Posted 1 year ago #

    yes i do! I want the header image siting directly above the navigation bar.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Try this CSS;

    #branding img {
     float: left;
    }
  5. DEdesigns57
    Member
    Posted 1 year ago #

    just typed it into my CSS manager plugin. Tell me if it worked on your end.

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

    Didn't work. The browser shows this is all that's in your Custom CSS Manager plugin http://snag.gy/UVPEk.jpg .
    E.g this;

    /* Cuts the upper top of site out */
    body hgroup {display: none;}
    /* Moves Go */ 
    
    #access {
         background: #29304B !important;
    }
    
    img.alignleft {
       margin-top: 0px;
       position: relative;
       bottom: 50px;
    }
    
    /* Takes out the image from all pages */
    img {display: none !important;}
    
    /* Removes that damn search bar from the top right */
    input.field {display: none;}
    
    /* Disable clicking function from the pic on Going Forward page */
    img.alignleft size-full wp-image-169 {
       pointer-events: none;
       cursor: default;
    }
  7. DEdesigns57
    Member
    Posted 1 year ago #

    it seemed to work when for the home page but not the others. I used viewed the site while lodged into wordpress. And it didnt work at all while I viewed the site in firefox.

  8. DEdesigns57
    Member
    Posted 1 year ago #

    yes that is correct. That is what is in my CSS manager. I wrote those my self.

  9. DEdesigns57
    Member
    Posted 1 year ago #

    also not that on each page that has a image, I used:
    <style type="text/css">
    img {display: inline !important;}
    </style>

    for the specific pages with the header images

  10. Andrew
    Forum Moderator
    Posted 1 year ago #

    It looks like that plugin is broken.
    To replace it, try Jetpack and use its Custom CSS functionality.

  11. DEdesigns57
    Member
    Posted 1 year ago #

    i need to make a wordpress acount?

  12. DEdesigns57
    Member
    Posted 1 year ago #

    wordpress.com*

  13. DEdesigns57
    Member
    Posted 1 year ago #

    Ha, it works! Lovely, the damn plugin was broken I guess. Finally! Thats one problems down.

Topic Closed

This topic has been closed to new replies.

About this Topic