WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Store Locator
Problem with Google maps API? (11 posts)

  1. jarledb
    Member
    Posted 1 year ago #

    Is Google Maps API down? No matter what I do I do not get the geolookup to work when adding places in Store Locator. Any help would be appreciated.

    http://wordpress.org/extend/plugins/store-locator/

  2. timboland
    Member
    Posted 1 year ago #

    I have got the same problem today

    see what happens tomorrow

  3. mirindrar
    Member
    Posted 1 year ago #

    i have got the same problem since 2 days, I got 610 error

  4. jarledb
    Member
    Posted 1 year ago #

    It seems like the plugin is using v2 of the API and that the way the plugin uses the service has broken. (Has happened to several other plugins as well, as far as I can see.

    My solution was to switch to this plugin: http://wordpress.org/extend/plugins/store-locator-le/

    Which actually allowed me to continue using the locations that was in the Store locator database, and which works with the v3 of the Google Maps API.

  5. Azunga
    Member
    Posted 1 year ago #

    I just installed this and get a 610 error myself. I did as the FAQ's suggested with copying the address directly from Google places. Would love to see this go to API V3.

  6. Azunga
    Member
    Posted 1 year ago #

    Just saw this so it looks like it's coming soon. http://wordpress.org/support/topic/the-best-42?replies=2

  7. iamtomwatson
    Member
    Posted 1 year ago #

    Same problem for me, although I tried Jarledb's solution and I got the same error message with v3 of the API.

    The fix can't come soon enough

  8. iamtomwatson
    Member
    Posted 1 year ago #

    The plugin has now been updated but I still get the error message, is anyone else?

  9. jarledb
    Member
    Posted 1 year ago #

    Have you guys made sure that you have activated the v3 service in the Google API console?

  10. iamtomwatson
    Member
    Posted 1 year ago #

    Yeah did that but the error message was the same apart from it replaced V2 with V3.

    Anyway, I have Store Locator working again! I set up a new google account, switched on v2 of the APi which generated a new Key. Added the new key to the plugin and it started working.

    I read in a Google group that it could be a problem with the Maps API not authenticating Keys.

    I think v2 is supposed to work until May, so hopefully by then the plugin will be updated to v3

  11. Azunga
    Member
    Posted 1 year ago #

    It's working fine for me now. Thanks for the update! Looking forward to the v3 version soon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.