WordPress.org

Ready to get started?Download WordPress

Forums

WP-Ajaxify-Comments
[resolved] Problem with font (7 posts)

  1. Jim__Raynor
    Member
    Posted 1 year ago #

    Hi
    I'm using WPA 0.14.0 . thank you for custom text fields but I have problem with its fonts .
    when I enter my custom texts and then saving them they change to Symptoms.
    just look at these pictures that I've snapped for you .
    http://www.8pic.ir/images/37548537015025273678.png
    and
    http://www.8pic.ir/images/51925362727409882170.png
    ____________
    I'm using persian translated wp 3.5.1 .

    http://wordpress.org/extend/plugins/wp-ajaxify-comments/

  2. janjonas
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jim,

    Thanks for your comment. Could you send me a link to your page where I can reproduce the problem? If your site is not public, you can send me a private message here http://blog.janjonas.net/contact.

    Best regards,
    Jan

  3. Jim__Raynor
    Member
    Posted 1 year ago #

    Hi jan,
    my website is fully translated to persian and it doesn't have EN version yet .
    actually your plugin is translated to my language and it works fine with default IR-FA translation . (big tnx to anyone who translated it)

  4. Jim__Raynor
    Member
    Posted 1 year ago #

    interesting !
    the problem in Second image still exists but its user side (image 1) had been solved automatically :|
    now I got another problem that I will mention it in another topic .
    thank you

  5. janjonas
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jim,

    do you use a localized version of WordPress? Could you please send me a download link to that version?
    Can you reproduce the problem with a new/clean WordPress environment?

  6. janjonas
    Member
    Plugin Author

    Posted 1 year ago #

    Please try out the new developer version 0.14.2 from here http://downloads.wordpress.org/plugin/wp-ajaxify-comments.zip. This should fix your issues...

  7. janjonas
    Member
    Plugin Author

    Posted 11 months ago #

    Problem seems to be fixed. Please feel free to reopen the thread if you need further assistance...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic