WordPress.org

Ready to get started?Download WordPress

Forums

Problem with excerpts and quicktags (9 posts)

  1. enriquegarde
    Member
    Posted 3 years ago #

    Hello,

    First of all I have to say that I've tried all the options displayed in previous posts in this forum and no one of them is working for me.

    I use JW Player for WP and Viper's Video Quicktags for embedding videos on my site. The problem is that videos are not showing on the front page. There's no calling to the_excerpt in the code, I think. I've tried editing functions.php and index.php and no, it's definitely not working.

    I'm using Simple Balance Theme, if this helps.

    Thanks!

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of specific help.

  3. enriquegarde
    Member
    Posted 3 years ago #

    Sure, thanks :)

    This is the home page: http://www.cyanmag.com

    This is the single post: http://www.cyanmag.com/cine/inside-job-making-of-crisis-mundial/

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Try using another video plugin. Viper's Video Quicktags is usually pretty good. Does your theme's index.php template use <?php the_content();?>?

  5. enriquegarde
    Member
    Posted 3 years ago #

    Thanks esmi, since I wrote the first message it's solved with Viper's Video Quicktags, but now it's not working with JW Player, the one of the post I linked. Do you know why can be this happening?

  6. enriquegarde
    Member
    Posted 3 years ago #

    This is what the index.php has:

    <?php
    				if (isset($theme_options["home_excerpts"]) && $theme_options["home_excerpts"] == 0) {
    					the_content('<br />Seguir leyendo '.get_the_title('', '', false));
    				}
    				else {
    					if (is_home() && !is_paged() && $postCount <= $featLimit) {
    						the_content('<br />Seguir leyendo '.get_the_title('', '', false));
    					}
    					else {
    						the_content();
    					}
    				}
    				?>
  7. esmi
    Forum Moderator
    Posted 3 years ago #

    Sorry - no idea. Could simply be that the JW Player plugin is incompatible with WordPress 3.0.

  8. enriquegarde
    Member
    Posted 3 years ago #

    It's totally compatible, and it's updated every month... I'll keep looking for more info on this.

  9. Gwyneth Llewelyn
    Member
    Posted 3 years ago #

    I wonder if you had any luck after 7 months :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags