WordPress.org

Ready to get started?Download WordPress

Forums

SpeakUp! Email Petitions
[resolved] Problem with editing language files (3 posts)

  1. bgb18
    Member
    Posted 1 year ago #

    Hello, I have strange problem which i cant fix. Basically I made petition with a confirmation email required. But when someone fill petition and hit "sign now" button he get message (its actually in polish but i write it in english here so u can better understand my problem):

    "Thank you" [name] "Your signature has been added."

    Which is not true cuz it requires first to confirm email. So I wanted to let people know they have to do that. And I just simply edited that message using poedit. I found file (dk_speakup-pl_PL.po), correct line and everything. Changed it, uploaded .mo and .po files to /wp-content/plugins/speakup-email-petitions/languages/ but it did nothing. That message didnt changed at all and I dont know why... pls any help?

    http://wordpress.org/extend/plugins/speakup-email-petitions/

  2. bgb18
    Member
    Posted 1 year ago #

    this is odd. even when i completly remove PL files from language folder petition is in english but that message which i get after sign is still in polish... so where and how i can edit it?

  3. bgb18
    Member
    Posted 1 year ago #

    Nevermind im a morron... this message is editable from wordpress options...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.