WordPress.org

Ready to get started?Download WordPress

Forums

Problem with default (Kubrick) theme & My Link Order plugin (3 posts)

  1. klinch
    Member
    Posted 4 years ago #

    I'm just setting up my site(s) on DreamHost, so I'm still using the default theme. (I thought I'd get the widgets & plugins set, then the theme....) Anyway, when I installed the My Link Order plugin & switched to the corresponding widget, the default theme broke. The website now displays this error msg:

    Fatal error: Call to undefined function home_url() in /home/xxxxx/xxxx.xxxxxxx/wp-content/themes/default/header.php on line 41

    I tried deleting the theme & re-installing, but it didn't help. When I switched to 7Color 1.0.4 by Ni Shuang for a theme, both theme & plugin worked.

    In the long term, I don't really care if the default theme works with the My Link Order plugin, since I am planning on changing the theme; but someone else might/will probably come across the same issue sooner or later.... & it might be something that just happened to show up with this theme first, & might affect others.

    http://wordpress.org/extend/plugins/my-link-order/

  2. Inspired2Write
    Member
    Posted 4 years ago #

    Hi klinch,

    I had the same error message from the same line with the default theme. Not sure if this may be your same reason for the error, but you might want to reinstall the theme, but be sure you grab it from WP version 2.9.2. My issues is that I reinstalled it from the theme directory, which apparently is for 3.0. Take a look at this post:

    http://wordpress.org/support/topic/384580?replies=3

    Reinstall the default theme, but be sure to grab it from 2.9.2, not from the theme directory.

  3. froman118
    Member
    Posted 4 years ago #

    Yeah sounds like a versioning issue. I'm assuming this is resolved now.

Topic Closed

This topic has been closed to new replies.

About this Topic