WordPress.org

Ready to get started?Download WordPress

Forums

Problem with default header - not blue (4 posts)

  1. LaurenSilverwolf
    Member
    Posted 9 years ago #

    I have this problem on 2 blogs. I've upgraded one & the other is a new install.

    Basically, the header doesn't show. The blog title text is there, but is white, on a white background. I believe, in Kubrick, that bit of background should be blue?

    I've played around with it, and I can change the header text colour fine. But I can't do anything to the header background. I even tried uploading an image header (and changed it from being commented out - yup I spotted that, at least!) but it wouldn't even display that.

    Any ideas?

    BTW, see leroc.net/blog to see what I'm on about.

  2. me
    Member
    Posted 9 years ago #

    It would appear that your code is looking for a header image here but that image is not there to be loaded?

    http://leroc.net/blog/wp-content/themes/default/images/personalheader.jpg

  3. Your kubrickheader.jpg (the image which isn't displaying) appears to be blank:
    http://leroc.net/blog/wp-content/themes/default/images/kubrickheader.jpg

    Delete the file in /wp-content/themes/default/images/, download WordPress again, and upload a new copy of the file.

  4. LaurenSilverwolf
    Member
    Posted 9 years ago #

    macmanx - I could hug you! :-)

    I had ftp'd everything up as ASCII in one go. I just deleted those images you said were blank & ftp'd them back as binary & it all works fine.

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.