WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] problem with custom post type when activated (6 posts)

  1. mandy semaan
    Member
    Posted 1 year ago #

    Hello dear Takayuki Miyoshi,

    I would ike to report a little problem with the contact form 7 plugin for wordpress:

    When I activate the plugin, my custom post type "Testimonials" disappears from my wordpress menu in the backoffice...but the custom posts still appear in the front end.

    Please check these screenshots for more help:
    - when plugin is deactivated:
    http://www.semaanifik.com/wp-content/uploads/2013/04/contact-form-7-problem.jpg
    - when plugin is activated:
    http://www.semaanifik.com/wp-content/uploads/2013/04/contact-form-7-problem-activated.jpg

    Thank you,

    Hope you can resolve this issue soon, I really like your plugin!

    Mandy Semaan

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

    How have you added the "Testimonials" menu?

  3. mandy semaan
    Member
    Posted 1 year ago #

    It's a theme I've downloaded and installed, it's a regular custom post type.

    hope this answers to your question :S

  4. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

    ok. What theme do you use? Can you share the URL of the site?

  5. mandy semaan
    Member
    Posted 1 year ago #

  6. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

    Themeforest, as expected. I have often seen reports of this kind of trouble on this forum and they all use themeforest theme.

    Try asking the theme author to fix it, if possible.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic