WordPress.org

Ready to get started?Download WordPress

Forums

Problem with combat.php (1 post)

  1. stupid0
    Member
    Posted 5 years ago #

    Hi!

    I'm suing the latest version of wordpress and have som problems.

    I used 000webhost.com as a host for my blog but after getting this message:

    Fatal error: require() [function.require]: Failed opening required '/home/********/public_html/wp-includes/compat.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/********/public_html/wp-settings.php on line 207

    I changed to hostrator.com

    But their server was down often and it was a problem with the writing site for admins, I couldn't publish a post directly, I needed to manage it first. So I decided yesterday to change back and now the same problem has happened:

    Fatal error: require() [function.require]: Failed opening required '/home/********/public_html/wp-includes/compat.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/********/public_html/wp-settings.php on line 207

    I've uploaded all files and checked so all files is here and they are. compat.php has been uploaded twice. What can be th problem? For me, it looks like the host? Am I right?
    I use the same tables from the old db, and just downloaded my files from the last host and uploaded them to the new one, so I haven't installed it, just changed the wp-config.php It worked find from the beginning I guess and after 10 minutes it failed...

    //Stupid0

Topic Closed

This topic has been closed to new replies.

About this Topic