WordPress.org

Ready to get started?Download WordPress

Forums

BJ Lazy Load
[resolved] problem with CloudFlare [CDN] (3 posts)

  1. wp.Man
    Member
    Posted 1 year ago #

    things were working fine for a day or 2, then they weren't :)

    at some point all images stopped loading

    if i visit my IP, all is fine, if i visit the domain, no images

    i suspect this has to do with CloudFlare, but there's allot of settings so if i can have a starting point for where to look, that would be good - however i have already tried enabling development mode, pausing, and deleting the CF cache, all to no avail, so i dunno

    12bytes.org
    but i have the plugin disabled

    WP 3.5.1
    BJ-LL 0.6.5

    http://wordpress.org/extend/plugins/bj-lazy-load/

  2. scottsweb
    Member
    Posted 1 year ago #

    I am having a similar issue. The plugin was working well but has recently stopped working. I am also using CloudFlare.

    I have tracked my issue to TimThumb. It seems to be having trouble determining the MIME type of the images and throws the following error:

    The remote file is not a valid image. Mimetype = ''/public_html/wp-content/plugins/bj-lazy-load/cache/timthumbNToNVl</blockquote>

    After it fails during this first attempt to create a cached image, the error changes:

    An error occured fetching image

    I am still trying to work out what has changed to cause this.

  3. wp.Man
    Member
    Posted 1 year ago #

    problem is solved for me, though i don't recall the solution (i changed allot of stuff in the last several days)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.