WordPress.org

Ready to get started?Download WordPress

Forums

BulletProof Security
[resolved] Problem with BPS & Topsy (8 posts)

  1. LeoRomero
    Member
    Posted 3 years ago #

    Hi there - I installed BPS the other day, but Topsy* stopped working. What do I need to do to make them compatible? - Thanks

    * http://wordpress.org/extend/plugins/topsy/

  2. AITpro
    Member
    Plugin Author

    Posted 3 years ago #

    I installed Topsy and it worked right out of the box with BPS and then i tried a number of the different settings options available in Topsy and everything still worked fine. There do not apprear to be any issues or conflicts between Topsy and BPS so maybe you have some specific setting that is causing the problem or maybe it is not BPS that is causing the problem. put BPS in Default Mode and delete the htaccess file in the wp-admin folder and see what happens. Also the root and wp-admin BulletProof Modes must be activated together. You cannot have just one or the other activated. I am just about to release .46.3, probably today, that includes a new option to delete the wp-admin htaccess file for testing purposes, but for now you will have to manually FTP to your site or use your host Control Panel to delete the wp-admin .htaccess file for testing. I tested adding an SQL filtered command / word for the "Retweet buttons on your blog will create tweets that attribute posts..." and no problems there. Maybe it could have something to do with that additional bit.ly service option? I would need the exact specific details of your particular problem to be able to see what could possibly be causing an issue on your site. Please take BPS out of the equation first. Thanks.

  3. LeoRomero
    Member
    Posted 3 years ago #

    Thank you very much for looking into this. I'll try your suggestions; just also wanted to note that it's the "enable trackback comments" option in Topsy (towards the end of their Settings page) that seems to have been affected (ie most tweets, RTs etc have stopped showing up as comments).

  4. AITpro
    Member
    Plugin Author

    Posted 3 years ago #

    Ok I will check that out and post back here. Thanks.

  5. AITpro
    Member
    Plugin Author

    Posted 3 years ago #

    I had no problems with setting up, sending and recieving a trackback with BPS and Topsy. See this test here. I'll leave it up for a day or so. Thanks. >>> http://www.ait-pro.com/wordpress-testing-website/97/thematic-featured-image-conflict-with-bps-test-1-admin/#comments
    Thanks

  6. LeoRomero
    Member
    Posted 3 years ago #

    Yup, it's working for you, I sent it a test tweet to confirm. So something else is going on. Thanks again for checking.

    When's the release date for BPS Pro?

  7. AITpro
    Member
    Plugin Author

    Posted 3 years ago #

    I'm thinking this has something to do with your Theme. Did you change anything with your Theme recently. See the Topsy FAQ for a very similar if not exact problem >>> http://wordpress.org/extend/plugins/topsy/faq/
    Or maybe corrupted cache? Try clearing the cache for whatever caching plugin your using then deactivate it and test a trackback tweet. Then i guess you would want to disable any plugins that could logically or possibly be interfering with Topsy. Also you obviously had these Settings under Discussion checked or Topsy would not have worked correctly in the first place, but double check them i guess.
    Default article settings Attempt to notify any blogs linked to from the article.
    Allow link notifications from other blogs (pingbacks and trackbacks.)
    Allow people to post comments on new articles
    Sorry i cant be of more help this is kind of a grey area to me. Thanks.
    No definite release date on Pro yet, but probably before July 1. Thanks.

  8. LeoRomero
    Member
    Posted 3 years ago #

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic