WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problem with automatic forwarding by the posts in my blog to another site (3 posts)

  1. ra4ko87
    Member
    Posted 1 year ago #

    I have problem with automatic forwarding by the posts in my blog (writen in bulgarian language) to another site. I have doubts about some of the plugins, but I'm not sure. I meet that problem for the first time. I doubt also for outside interference, but I'm not sure. In my opinion, people who I know and who knows me, are not able of such acts.
    I do not think that my blog is much visited, but please take a look at least 2-3 posts. Thereafter I expect to receive some advices or suggestions.
    Thanks in advance for your time and consideration and I apologize for insolence.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. ra4ko87
    Member
    Posted 1 year ago #

    @esmi: Thanks for the
    I found the problem. The problem was a plugin, but now I deactivate and delete that plugin. I had doubts about this plugin, but I was not sure. The name of this plugin is Share It.

Topic Closed

This topic has been closed to new replies.

About this Topic