WordPress.org

Ready to get started?Download WordPress

Forums

Featured Video Plus
Problem with alignment and 'Related Posts' thumbnails (5 posts)

  1. havingamosey
    Member
    Posted 9 months ago #

    Hello,

    This plug-in is fantastic although since installing it, the alignment of the posts excerpts have changed from being to the right of the featured video/image to now below the featured video/image. you can see what i mean here at http://www.havingamosey.com/ . The newer video posts have the alignment issues where as the older picture posts have the correct alignment. the excerpt should be to the right of the featured image/video. how can this be fixed?

    Also when viewing a full post, the 'Related Posts' thumbnails underneath the article seem to be the featured video too and seem to be too big. is it possible to remove the video, and just still use the featured image instead and at the correct size. The correct size is 200x200px i believe.
    The incorrect example is here http://www.havingamosey.com/2013/10/25/living-van-home-base-youtube-new/
    The correct example is here http://www.havingamosey.com/2013/10/24/excerpt-test/

    Thanks in advance,
    William

    http://wordpress.org/plugins/featured-video-plus/

  2. havingamosey
    Member
    Posted 9 months ago #

    UPDATE:

    The first part has been resolved regarding the alignment.

    Still need help regarding the 'related posts' part of the previous comment.

    Thanks

  3. Alexander Hoereth
    Member
    Plugin Author

    Posted 8 months ago #

    While I think its nice clicking the related post's featured image thumbnail and getting the video directly I know what the problem is. The plugin just hooks into the the_post_thumbnail() function and replaces the image with the video whenever possible. There is no general way to don't do so with related posts because they are no native feature of WordPress. You would need to manually implement some way for the plugin to detect "oh this is just being displayed in the related posts box! Don't do stuff here".. OR you could disable the automatic replacement feature of my plugin and make use of the php functions in your theme..

  4. wsmith03
    Member
    Posted 1 month ago #

    William,

    I'm having the same issue with alignment. Could you share with me what you did to resolve the issue?

    Thanks!

  5. wsmith03
    Member
    Posted 1 month ago #

    Found a solution to alignment - .featured_video_plus{float:left;margin:10px 20px 10px 0px;"} in the style sheet of my theme.

Reply

You must log in to post.

About this Plugin

About this Topic