WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Problem with adding images to slide show (9 posts)

  1. elames
    Member
    Posted 1 year ago #

    All of a sudden I cannot add images to a Portfolio slide show. I upload the images, save the slideshow and NO thumbnail images will appear. I have used this for a while without problems, Now all of a sudden this is happening.
    Anyone have any ideas of what is causing it ? How can I fix.

    I turned off all plugins but still won't work.

    Appreciate some assistance.
    Thank you

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    What theme are you using? Where did you download it from?

  3. elames
    Member
    Posted 1 year ago #

    Striking from Theme Forest.

    I have used it numerous times with no problem.

    I was testing for another site on my site and then I tried another site I had just completed and the same thing happened.

    Slide show is Portfolio Slideshow. It shows the slide was created but there are no thumbnails showing. I sent to their support 3 days ago and no reply.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Is the slideshow part of the the theme?

  5. elames
    Member
    Posted 1 year ago #

    When I upload a photo from my computer, it shows it processing but then the window is blank when I click save changes. The image is in the media library when I go back and look, it just will not put it in the slideshow.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Is the slideshow part of the the theme?

  7. elames
    Member
    Posted 1 year ago #

    No, it is a separate plug in.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    First, identify what slideshow plugin you are using and then post in that plugin's dedicated forum via its page in the Plugin Repository.

  9. elames
    Member
    Posted 1 year ago #

    Ok, I think I got this fixed. They changed the way to put in slides with a recent update. They all have to be added individually rather than a full upload of all photos. If all uploaded, then you have to go to the media library and add one at a time. :-( I am going to complain this is not user friendly.

    Thanks for your assistance

Topic Closed

This topic has been closed to new replies.

About this Topic