WordPress.org

Ready to get started?Download WordPress

Forums

problem with 404.php template (10 posts)

  1. naelyn
    Member
    Posted 9 years ago #

    As best as I can tell, with the Nov19th nightly of 1.3a4, it never actually gets around to calling the 404.php template file, even when requesting posts that don't exist.

  2. Ryan Boren
    WordPress Dev
    Posted 9 years ago #

    Fixed.

  3. kopa
    Member
    Posted 9 years ago #

    I have todays (Nov 28) wordpress cvs running and kubrick 1.3rc2 and still getting those 404 errors! Did you fix this in the theme or in the wordpress codebase?

  4. kopa
    Member
    Posted 9 years ago #

    I still can't get past the kubrick 404 template until I delete/rename the template file (404.php). Anyone a suggestion how to use 404 templates?

  5. I think what rboren meant (as he is a WP dev) is that it has been fixed in the CVS. So, you should probably grab the most recent unstable or CVS version of WP and see if that helps.

  6. kopa
    Member
    Posted 9 years ago #

    I have the most recent CVS but a lot of problems with kubrick. When I delete 404.php it shows the posts at least but it seems that is_home() in the sidebar template retourns false when it should retourn true ...
    Could it be a webserver - mod_rewrite problem? But the default template is functioning flawless! weird :-(

  7. Kopa, try asking over at the Kubrick support forums. http://www.flickr.com/groups/binarybonsai/

  8. Ryan Boren
    WordPress Dev
    Posted 9 years ago #

    You have a different bug than the one reported at the beginning of this thread. What is PATH_INFO set to? You may be experiencing this. If so, what server and server version are you using?

  9. kopa
    Member
    Posted 9 years ago #

    Hi Ryan, my server is Apache/1.3.31 Here is a link to phpinfo.php on my server: http://kopa.dreamhost.com/wordpress/phpinfo.php
    Do you need anything else? How can I find out what PATH_INFO is set to?

  10. kopa
    Member
    Posted 9 years ago #

    Posted detailed notes at the bugtracker: http://mosquito.wordpress.org/view.php?id=353

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.