WordPress.org

Ready to get started?Download WordPress

Forums

Problem with 2.5.1 and plugins.php (5 posts)

  1. eracc
    Member
    Posted 6 years ago #

    Here is a screen-shot of what I see when I now click on the Plugins URL in the administration screens:

    http://www.eracc.com/images/new_wp-2-5-1_behavior_plugins-php.png

    I have upgraded several times since January this year and know that I was able to see the Plugins page at WP 2.3.3 and earlier. I have not tried it since upgrading to WP 2.5 earlier this month. I did try it after upgrading to WP 2.5.1 today as I wanted to enable Akismet and install Bad Behavior. It appears that the plugins.php script is getting bogus data and showing me something even if it is the wrong something.

    Is anyone else seeing a similar problem? Is this a problem I can resolve by hacking on the plugins.php script? Is my database FUBAR?

  2. eracc
    Member
    Posted 6 years ago #

    Hello? Is anyone else seeing this problem please? Please quit deleting my follow-up posts. I am trying to get some assistance here.

  3. moshu
    Member
    Posted 6 years ago #

    That is not a "follow-up" post: you didn't add any new information.
    You just bump and bump and bump... and we don't like bumping. And yes, I delete them diligently.

    Now the result of your mindless bumping is that you successfully removed your topic from the unanswered topics queue - where most helpers start looking when coming online. Seeing that this topic has already 2 replies, everybody will think it is resolved. By deleting the bumps I was trying to help you. You thought you knew better. That's fine, too.

    There were reports of the homepage being displayed in the admin when mode_security is enabled. Search for them.

  4. eracc
    Member
    Posted 6 years ago #

    Ah ha! I'll bet there is a usage document that says not to bump and I have not yet seen that. My apologies. Please, where is the URL that tells me these things so I can go read it?

    I appreciate your polite reply and your attempts to help. Thank you for the pointer about mode_security. I will look for those reports.

  5. eracc
    Member
    Posted 6 years ago #

    Hmm, a search of all of wordpress.org does not turn up anything I can use. I have searched for "mode_security" and for "plugins.php" but did not see what you mentioned. The page I am seeing only appears when I try to use the "plugins.php" script. All the other Admin pages work fine. Where can I find these reports and resolution to the problem please?

Topic Closed

This topic has been closed to new replies.

About this Topic