WordPress.org

Ready to get started?Download WordPress

Forums

Google Doc Embedder
Problem whit showing PDF (7 posts)

  1. Nattergal
    Member
    Posted 1 year ago #

    Before the BETA version every thing work fine... but now I cant get the plugin to show my documents...?

    Regards Julie

    http://wordpress.org/extend/plugins/google-document-embedder/

  2. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for your trouble. I'll need some information to help you.

    Do you get an error message or just a blank space?
    Does the download link still display (if enabled), or nothing?
    What shortcode did you use that isn't working?
    Can you share a link where I can see the problem? Either here or by email directly (my address is near the top of gviewer.php in the GPL statement).

    Thanks

  3. Nattergal
    Member
    Posted 1 year ago #

    http://d25889803.u367.surftown.dk/offentlige-myndigheders-erstatningsansvar/

    It work for 3 days ago, but now it can be shown.

    I have try many diffirent options but nothing works?

    So I worked on but not now?

    The download link dosent work eider.

    Regards Julie

  4. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Julie,

    I tried it in Firefox, Google Chrome, and IE9 and it loaded properly in all of them. In fact it is loading two times on the page. The download link however does not work - it is an empty link, but I see that you are blocking the file from being downloaded. The link shouldn't show up at all in this setting. It would still help to know what shortcode you are using, if you are adding save=1 to it or something like that.

    You probably have a problem with your cache. What browser are you using? Please try emptying your browser cache or temporary internet files. Unfortunately browsers have so many options now that this simple task is not always easy to do - if your site is bookmarked/favorited or if you use Chrome there are extra steps to clear the cache.

    Kevin

  5. Nattergal
    Member
    Posted 1 year ago #

    Thanks, in crome it works fine. I use Firefox and always clear the caches but this time i dosent work?

    (I have paset in the dokument 2 time to se if it work ,-))

  6. Nattergal
    Member
    Posted 1 year ago #

    [gview file="http://d25889803.u367.surftown.dk/wp-content/uploads/2012/10/Benedicte-Galbo.pdf" save="1"]

    Shortcode...

  7. k3davis
    Member
    Plugin Author

    Posted 1 year ago #

    I do not see the problem with Firefox. There is an add-on for web developers that lets you clear the Firefox cache by pressing one button. You might try it.

    https://addons.mozilla.org/en-US/firefox/addon/empty-cache-button/

    For some reason your default profile does not exist, either. So it is using the "max-doc-security" profile as the default, which blocks downloads. In this case adding save="1" does not make any sense. I don't know why you have no default profile as it should not be able to be deleted (except via the database). When you install the plugin 2.5 beta 2 there should be 3 profiles listed on the Profiles tab. You only have 2. That is strange. You may want to uninstall it and install it again and see if you have 2 profiles or 3 listed on the Profiles tab. If you only have 2 after a new install, something is going wrong with your install.

    I will fix it in beta 3 so that the save="1" is ignored and no link is shown at all if you have downloading blocked. So, I will fix at least one bug with your report :) Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.