WordPress.org

Ready to get started?Download WordPress

Forums

Theme My Login
[resolved] Problem w Themed Profiles w Restrict Admin Access (subscribers) (8 posts)

  1. janubande007
    Member
    Posted 1 year ago #

    Theme My Login version 6.3.2 -

    On my site enabling the option with Themed Profiles to "Restrict Admin Access" just for subscribers causes bad request and an inaccessible site (even for Admin). I don't remember what the error was but I'm afraid to turn it on on the fear of not being able to get in even as an Admin.

    I had to delete (manually from the directory) theme my login plugin and (manually) remove all settings from the Database to reverse this problem and then setup the plugin all over again.

    http://wordpress.org/extend/plugins/theme-my-login/

  2. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    I cannot reproduce this issue.

  3. janubande007
    Member
    Posted 1 year ago #

    The problem happened when trying to access the dashboard at http://<siteurl>/wp-admin/ . But I know for certain I cannot get to the settings page for Themed Profiles (even as an Admin) if "Restrict Admin Access" is enabled for subscribers.

  4. janubande007
    Member
    Posted 1 year ago #

    Hello @jfarthing84, When I first encountered this issue I had upgraded from v6.2.3 to v6.3.1 then a day later you released v6.3.2 and I upgrade to that also but then I had to delete everything manually and reinstall because the upgrade had caused problems.

    I tried to recreate this issue again on my sandbox site & I cannot either, so it was either a v6.3.1 issue or a "upgrade" issue.

    PS. I noticed you have rolled back the current version back to v6.2.3 can you tell us whats the impact for us? Will I get automated update when v6.3.3 comes out now that I'm on v6.3.2?

    You can close this thread, thanks for taking a look.

    J.

  5. Jeff Farthing
    Member
    Plugin Author

    Posted 1 year ago #

    Once 6.3.3 (or 6.4) is released, you will be notified to upgarde as usual.

  6. aartikhairnar
    Member
    Posted 6 months ago #

    not working with 6.3.9...........
    cant access dashboard..it gives this link everytime http://mysite.com/members/login/?redirect_to=https%3A%2F%2Fmysite.com%2Fmembers%2Fwp-admin%2F&reauth=1

  7. aartikhairnar
    Member
    Posted 6 months ago #

    please help me to get out of this

  8. janubande007
    Member
    Posted 6 months ago #

    FTP into your Webserver and manually disable the plugin i.e. by renaming the plugin folder. Then you should be able to login and access everything without the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.