WordPress.org

Ready to get started?Download WordPress

Forums

Problem viewing content in IE7 (4 posts)

  1. SL33PY
    Member
    Posted 7 years ago #

    This is something I just found out and it is very peculiar. There is no problem whatsoever in FireFox.

    I don't know the results in IE6, but what I found out is the following.

    When I'm logged into my blog, the front page (standard 10 latest post) is visible in IE7. When I'm not logged in it doesn't show any content at all.

    I have another site also running with WP 2.1.2 and there the problem does not exist. The only change known to me is the theme. On the other site, I use a translated version of the Kubrik theme.

    Has anyone experienced the same problem on their blog already? Any tips would be very welcome.

    Regards,
    - SL33PY

    Edit: Spelling

  2. If you're talking about the site in your profile (http://www.sl33py.de/)1, then there is a problem in Firefox as well as in IE7. No content is displayed in either, and looking at the source code shows the page is only loading as far as the <head> section.

    What happens if you try another theme?

    [1] A link is generally a good idea

  3. SL33PY
    Member
    Posted 7 years ago #

    Hi LesBessant, thanks for your reply

    I changed the theme to the classic theme (1.5) but the problem remains. After the heading nothing is written, unless I'm logged in.

    And indeed the problem also exist in FF.

    This is on http://www.sl33py.de Which is an almost clean install without anything extra. The plug - ins that are active are: askimet, google analytics, iCal Events, WP Paypal donate widget and del.icio.us bookmark this!

    My other site (in dutch) is on http://www.lieve-jorg.be
    afaik the problem doesn't exist on that one.

    Thank you for your time,
    -SL33PY

  4. SL33PY
    Member
    Posted 7 years ago #

    The problem still exists, can anyone check it out please?

Topic Closed

This topic has been closed to new replies.

About this Topic