WordPress.org

Ready to get started?Download WordPress

Forums

problem using filosofo home page (5 posts)

  1. macuhail
    Member
    Posted 6 years ago #

    I am attempting to use a static page that I created as my default home page. I have installed filosofo home page. I went to options>home page control and selected a static page named "home" as my home page.

    When I then view the site I still see the default installation home page as the home page. However, when I click on the "home" link, I still see the default home page.

    I do not have a .htaccess page in the install. But I am using 2.x and the filosofo documentaion says that wp version 2.x does not use and .htaccess changes.

    Am I doing something wrong, or is there a problem?

    Thanks for any suggestions.

  2. boober
    Member
    Posted 6 years ago #

    i donno what version of WP youre using, but the ability to set a static home page has been a built in feature for a while now. you should probably upgrade.

  3. macuhail
    Member
    Posted 6 years ago #

    Thanks, I am pretty new to WP. Can you tell me how to set the static home page?

    Thanks

  4. boober
    Member
    Posted 6 years ago #

    well i dont know what version of WP youre using, if its too old it wont be there, but its in admin > options > reading

  5. macuhail
    Member
    Posted 6 years ago #

    That did the trick. Thanks for the help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.