WordPress.org

Ready to get started?Download WordPress

Forums

Magento WordPress Integration
[resolved] Problem URL (___SID=U) (5 posts)

  1. gabrielpita
    Member
    Posted 1 year ago #

    Hello,
    When I installed the plugin, the links were with the magento this code (___SID=U) on your end.
    possibility exists that be removed?

    thanks.

    http://wordpress.org/extend/plugins/magento-wordpress-integration/

  2. jamesckemp
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    This is on my list of things to examine on the next release

  3. jamesckemp
    Member
    Plugin Author

    Posted 1 year ago #

    Hello. Please try navigating to System > Configuration > Web >Session Validation Settings and change "Use SID on Frontend" to "No".

    I have just tried this in my demo environment and it appears to work.

  4. gabrielpita
    Member
    Posted 1 year ago #

    Hello,
    I tested here seemed to work well.

    Thank's.

  5. gerbenvandijk
    Member
    Posted 11 months ago #

    In addition to this is might help to set the cookie path (not domain!) to a simple slash '/' (without the quotes). This way Magento accepts the cookie from the while domain, and this includes the Magento blocks that you are using on your WordPress site.

    (don't forget to clear your cache and cookies for this domain after you changes the cookie setting, else it won't work)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags