WordPress.org

Ready to get started?Download WordPress

Forums

Problem uploading themes (3 posts)

  1. debjaz
    Member
    Posted 8 years ago #

    I uploaded themes to another WordPress blog a year ago with no problems, but I'm stumped on this new site I'm creating and hoping someone can help. The themes seem to upload okay, but aren't appearing in my blog's admin section.

    First off, I'm using Dreamweaver. Downloaded themes, unzipped, added new theme folders to mydomain/wp-content/themes/newtheme (separate folders for each theme, of course), ftp'd the theme folders using Dreamweaver. When I saw the themes weren't appearing in admin, I double-checked the file structure (all okay), and verified in cpanel that all the files were uploaded. I deleted all the files from my computer and my host's server, and did it all over again, thinking maybe I'd done something wrong somewhere. Still no success.

    Is there something obvious I'm missing here...?

  2. moshu
    Member
    Posted 8 years ago #

    1. Use a "normal" FTP client.
    2. Check the themes folder for double folders: sometimes they go up like wp-content/themes/mytheme/mytheme/

  3. NathanShaw
    Member
    Posted 8 years ago #

    I'm having the same problem. I do not have a double folder, and I used a 'normal' ftp client.

    Anyone else with ideas for resolution?

    Interesting that it's happening to two people na?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.