WordPress.org

Ready to get started?Download WordPress

Forums

Edge Suite
[resolved] problem uploading OAM File " check folder permissions etc" (16 posts)

  1. levimust
    Member
    Posted 1 year ago #

    "Sorry, there was a problem uploading your file. You may need to check your folder permissions or other server settings."

    Edge generated OAM file not uploading in "Edge Suite - Manage compositions" page.

    have set all permissions to writable both on OAM file and on wp-content/unploads.

    Am using custom theme so maye something missing?

    Thanks for any assistance.

    http://wordpress.org/extend/plugins/edge-suite/

  2. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    there haven't been any upload problems by other people for some time now. Please check the other resolved issues for possible problems. It's most likely a problem with the edge_suite directory within your upload directory. Did that get created? If so, what directories do you have in that directory.

  3. levimust
    Member
    Posted 1 year ago #

    Yes, three is an edge_suite directory in the upload directory containing two folders- project and tmp. They appear to be empty. Should they be?

    Thanks for your help.

  4. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Did you check the permissions on these folders? The error occurs when the plugin is not able to unpack the oam or copy files files within the folders.

  5. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Try settings all the edge folders to 777 for testing

  6. levimust
    Member
    Posted 1 year ago #

    Have set the uploads/edge_suite and both containing folders ("project" and "temp" all to 777. Still same result.

    Thanks for assistance.

  7. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    I checked where the error message gets generated, I can try to output more information about the error so that it will be possible to see what going on. Must be a strange error though. Which hoster are you on?

  8. jstejskal
    Member
    Posted 1 year ago #

    Hi ti2m,

    i am having the same problem.

    I went through all the tickets here, but i can't find a solution.

    The plugin installed fine. I get this errror message when trying to upload my edge file: Sorry, there was a problem uploading your file. You may need to check your folder permissions or other server settings.

    i check all the permissions and they are set to 777, i have two folders in my edge suite folder - projects and tmp

    My host is hostgator.

    Please help.

    Thanks

    Jan

  9. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    please try the dev version of the module, it outputs more detailed error messages.

    http://downloads.wordpress.org/plugin/edge-suite.zip

  10. jstejskal
    Member
    Posted 1 year ago #

    Thank you ti2m for you quick reply

    I deleted it everything, installed the new plugin and it's still doing the same thing.

    There is no other information displayed other than: "Sorry, there was a problem uploading your file. You may need to check your folder permissions or other server settings."

    Thanks

    Jan

  11. jstejskal
    Member
    Posted 1 year ago #

    if you need i can give you login information so you can look at it on your own.

    Just let me know

    Jan

  12. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hmmm,
    the error message indicates that the uploaded OAM can't be moved from the server tmp folder to edge_suite/tmp folder. I have like 10 tests in there to cover all kind of scenarios, have to think about what could possibly gone wrong.

    Sent me a mail to edge@timm-jansen.de and I'll sent you a modified file with a couple more tests some time tomorrow.

  13. jstejskal
    Member
    Posted 1 year ago #

    Thank you very much.

    I just figured it out. The file was more than 2MB so the limit was reached.

    I changed the upload max file size to 8MB for now and everything is working. It would be nice if that message would say something like that.

    Thanks a lot for your help.

    Have a great day

    Jan

  14. jstejskal
    Member
    Posted 1 year ago #


  15. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    that doesn't make any sense to me. The plugin checks the file size and tells you if it's to big. Could be somehow that PHP doesn't get the filesize, sets it to 0 (which is not being checked right now) and it therefore passes the test. But then it would never work and the Edge Suite file size limit wouldn't change anything.

    Wait, or do you mean the PHP upload limit? That would actually make total sense then as the Edge Suite plugin limit is also set to 5MB by default.

  16. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    I'm marking this as resolved, due to inactivity, feel free to reopen.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic