WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Problem showing the Slideshow (3 posts)

  1. sabe
    Member
    Posted 1 year ago #

    Hi!
    Searched a little on the support forum about the problem and it seemed that one problem is that there is two jquery that is loading. Have tried to found and erase it in my header and deaktivate loaded plug-in but nothing seems to happen.
    (Now i have put all code back as it were in the beginning. )

    This is the page: http://matildasveningsson.com/wordpress/front/

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    The jQuery library is loaded twice on your website indeed. This could cause problems to other plugins, but the slideshow probably won't be affected by it because both jQuery libraries are loaded before the slideshow should be loaded.

    The problem is that the slideshow's script is not loaded at all. This is probably because you don't seem to have the '<?php wp_footer(); ?>' function call in your theme's 'footer.php' file. This function call should be placed right before the '</body>' tag.

    More information about this function can be found here.

    Best regards,
    Stefan

  3. sabe
    Member
    Posted 1 year ago #

    Thanks! A little footer in the end and it´s working fine.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.