WordPress.org

Ready to get started?Download WordPress

Forums

Problem on "Meta Index and Nofollow Tags" in Platinum Seo (1 post)

  1. marcos.zy
    Member
    Posted 2 years ago #

    Dear friends,

    I use the plugin Platinum SEO on my blog, and discovered that I made an error in almost 2000 posts. On the option "PSP Meta Index and Nofollow Tags:" of the plugin, in many posts, I did chose "noindex,nofollow", instead of the correct "index, follow".

    So, I would like to know, please, how to change this without to edit each post, one by one. Maybe through phpMyAdmin.

    I would be very grateful for your help. :)

    Thanks! :)

Topic Closed

This topic has been closed to new replies.

About this Topic