WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce Dynamic Gallery
[resolved] Problem on Blanco Theme & Woocommerce Dynamic Gallery Lite (5 posts)

  1. outlet2013
    Member
    Posted 1 year ago #

    I have a problem on my themes...but i think problem is only this plugin.

    When i create a new product and charge images tru dynamic image i cant see the gallery but just the little image above.

    For the other product crated before using dynamic image all still functionant...

    not if i open a product with chrome...no image...so recharge and it comes..same thing with firefox but explorer absolutely no image in the gallery

    theres an example:

    http://www.outletscarpeonline.it/negozio/sandali-eleganti-by-pleaser-chic-14/

    anyone can help me?

    http://wordpress.org/extend/plugins/woocommerce-dynamic-gallery/

  2. Steve Truman
    Member
    Plugin Author

    Posted 1 year ago #

    Version 1.2.1 just out

    Fixes the issue plus many tweaks. put 6 hours into doing a complete review and update of the source code. Running beautifully now - please update as soon as possible.

  3. outlet2013
    Member
    Posted 1 year ago #

    great! now it works!

  4. Steve Truman
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sure you meant to say thanks as well - but a 5 star rating of the plugin would be better anyway - if you would not mind it would be much appreciated.

  5. outlet2013
    Member
    Posted 1 year ago #

    Great PLUGIN and great SUPPORT!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.