WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] problem occured when upgrading to 2.5 (3 posts)

  1. Jay Mayu
    Member
    Posted 6 years ago #

    I upgraded my blog to wordpress 2.5 using fantatisco interface. Everything went fine and once I check my site I found following error mesg on the top of the site.

    Warning: Invalid argument supplied for foreach() in /home/mayuonli/public_html/blog/wp-includes/classes.php on line 92

    Now I can’t browse to single page and can’t move away from the first chronicle mode page. Waiting for a technical advice
    Mayu

  2. Jay Mayu
    Member
    Posted 6 years ago #

    you may check my home page here http://mayuonline.com/blog

  3. Jay Mayu
    Member
    Posted 6 years ago #

    Later I come to know from Ravidreams dat it's a theme related issue.. use Cutline 2.1 by Chris Pearson and David Peralty.
    It's a solution for this problem!!!

Topic Closed

This topic has been closed to new replies.

About this Topic