WordPress.org

Ready to get started?Download WordPress

Forums

Problem : missing support threads or posts (2 posts)

  1. Sabinou
    Member
    Posted 1 year ago #

    Hello,

    It seems I have a problem with the support forum, my impression is that several of my threads disappear or don't appear ? Dear mods, could I ask if this is one of you removing my messages, or could it be a bug ?

    For instance, two days ago, or is it three, I posted this
    http://wordpress.org/support/topic/upgrading-from-a-paleolithic-version-of-eshop-wont-work?replies=0
    Basically, I was asking for support, nothing that my attempt to upgrade a veeery old blog with wordpress 2.9 and eshop 4 to WP 3.5 and eshop 6 failed to work, wordpress upgraded miraculously fine while eshop failed to work. I was asking for pointers, not knowing at all where to begin to fix it.
    That thread is now gone : I insist, it existed.

    Other than that, that thread : http://wordpress.org/support/topic/so-it-isnt-bad-to-keep-script_debug-true-in-a-production-blog-right?replies=7
    See the reply I made to Chris Olbekson ? 3 or 4 days ago, I had made the same reply (the same idea, not the same words), but my reply disappeared from there after a while.

    Much longer ago, I posted a support topic, in the how-to subforum, to ask for support regarding a problem I have on a blog, in which yearly archives didn't work for one precise year.
    http://wordpress.org/support/topic/a-yearly-archives-page-suddenly-impossible-to-show-for-ram-abuse?replies=0
    In there, I politely explained I didn't know why (blog.url)/2011 or (blog.url)/2007 worked, while (blog.url)/2008 failed to work, even though the year 2011 had many more posts than year 2008. I gave info about my apache error logs and php configuration, all of that in a polite note, simply asking if someone had inspiration about how to fix it, or where to investigate.
    That thread disappeared too.

    Seriously, what is going on ?!? O_o

    I now know (cf this thread) that the discussions are pre-approved and it may cause posts to not appear online publicly, but should that explain why topics in which I was perfectly polite and courteous disappeared ?

    I don't know if I must be annoyed, or if I'm going paranoid, or if your forum relies on a server subject to regrettable hiccups, really, I don't know what to think anymore, and I don't know if I still want to come and bother helping other persons when I have time or feel like doing so :-/

    I'd welcome feedback on this from a mod, thank you if one of you mods can tell me.
    Sabinou

  2. Your posts hit the spam queue and accidentally get deleted. Not all of them (obviously) but enough for you to notice.

    It's a volume thing: yesterday we had ~2,500 spam entries in the queue which took me and another mod about 40 minutes to clean up, and that's a horrible first thing in the morning experience.

    Except for bringing them to our attention there's not much to do about it. Most days we're pretty good about not deleting false positives but with that volume we use filters and that may have caught some of your posts.

    What ever you do don't use words in your posts from a certain French leather handbag maker. Just saying. ;)

    I don't know if I must be annoyed, or if I'm going paranoid

    That never helped me feel better that's for sure...

    Once again just be patient. Your posts will get untagged if they're not spam. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.