WordPress.org

Ready to get started?Download WordPress

Forums

Problem migrating (5 posts)

  1. abogom
    Member
    Posted 2 years ago #

    Hi,

    I have just migrated to a new server. The blog works fine, except when I log in as an administrator. The blog does recognize me as such and, after login, displays the administrator toolbar. However when I move to the dashboard, the bar disappears and in edit mode the edit bar is also missing. Of course, I can't add any media.

    I made a fresh installation in a parallel directory with the same database. This one works fine.

    error-log displays no errors.

    Could anyone suggest where I should be looking into.

    Thank you

  2. govpatel
    Member
    Posted 2 years ago #

    I made a fresh installation in a parallel directory with the same database. This one works fine.

    Try and replace wp_admin folder may be got corrupted

  3. abogom
    Member
    Posted 2 years ago #

    Thank you for taking the time.

    I did that; it did not help. Beforehand, I replaced wp-includes.

  4. govpatel
    Member
    Posted 2 years ago #

    You said that you have wordpress working fine directory with the same database if that the case you use wordpress from that directory by following this instructions.

    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory#Using_a_pre-existing_subdirectory_install

  5. abogom
    Member
    Posted 2 years ago #

    Thank you. Looks like a promising idea. Shall try it.

Topic Closed

This topic has been closed to new replies.

About this Topic