WordPress.org

Ready to get started?Download WordPress

Forums

Problem loading images in Firefox (2 posts)

  1. ashkirk
    Member
    Posted 1 year ago #

    Hi,
    My website is working fine in Safari and Chrome, but in Firefox and IE, the images don't load properly.

    Here is what happens. On the home page, the thumbnail images seem to load okay. But when I click on a thumbnail image, the next page does not load the images properly. They seem to be cropped very small. I don't know too much about CSS and HTML, but it seems like the DIV container is not sizing to the size of the image (maybe because the image is loading too slow?). This happens only when the images are not in the cache. If you reload the page, it works ok.

    Any ideas on why this happens in Firefox and not Safari?

    Here is the website: http://www.smudgestudio.ca

    This is the theme I'm using: http://www.w-portfolio.com
    I've tried getting support from them but they don't provide any. Great service!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic