WordPress.org

Ready to get started?Download WordPress

Forums

Ceceppa Multilingua
[resolved] Problem languages settings menu (10 posts)

  1. elkaras
    Member
    Posted 10 months ago #

    Hello,
    Since I update my wordpress to 3.5.1, the languages settings menu of my ceceppa multilingua plugin bug completly.

    I can't add, remove or modify languages even after I reinstalled the plugin.

  2. Alessandro Senese
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,
    you are the third user that have this problem.
    I've seen some screenshots of other users, and it seems that the page is not fully loading, because style isn't applied and "Update" button is not visible.
    Probably apache exit with an error, can you send me a tail of its log?

  3. Saša
    Member
    Posted 10 months ago #

    Hey, i have the same issue, also on version 3.5.1

    http://gyazo.com/19be4cef6006456b72b3bc2885e59066

    Do you have any ideas?

    thank you

  4. Alessandro Senese
    Member
    Plugin Author

    Posted 10 months ago #

    No, I'm trying to understand when it happens.
    I need more info:
    1) Which web server are you using? Apache or other?
    2) Which os are you using? Linux, Windows or Mac?

  5. Saša
    Member
    Posted 10 months ago #

    Apache, ubuntu 12.04

    I've downgraded WP to 3.4.2, reinstalled the plugin, and it's still the same.

    I'm running this on VPS if this information helps?

  6. elkaras
    Member
    Posted 10 months ago #

    I have exactly the same screen as Sasa.

    My config is:

    - Apache
    - MySQL 5.1
    - WordPress 3.5.1
    - Windows 8

    And i usually use Chrome and Firefox.

  7. Alessandro Senese
    Member
    Plugin Author

    Posted 10 months ago #

    Finally I have fixed the issue.
    The problem wasn't wordpress but php, because the plugin use the function "bin2hex" that is available only for PHP >= 5.4.
    I have replace with native mysql function.
    Update the plugin to the 0.9.13

  8. elkaras
    Member
    Posted 10 months ago #

    It works perfectly now thank you !

  9. elkaras
    Member
    Posted 10 months ago #

    Now resolved ^^

  10. Saša
    Member
    Posted 10 months ago #

    you ARE THE MAN!

    thank you

Reply

You must log in to post.

About this Plugin

About this Topic