WordPress.org

Ready to get started?Download WordPress

Forums

Problem in Single Post Content (9 posts)

  1. smaan77
    Member
    Posted 1 year ago #

    My blog is @ http://vintageindianpics.in/

    When you open the home page everything is perfect but when you open any post for eg. http://vintageindianpics.in/2012/05/first-photograph-of-human-by-louis-daguerre-in-1938-paris/ everything gets messed up here....

    Google Ads, Post Content, Social Buttons, Linkwithin Widget all starts from slightly right...

    Can someone plz tell me which part of code I have to change....

    Thanks In Advance

  2. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

  3. smaan77
    Member
    Posted 1 year ago #

    I am new in coding plz can you help me in specified area of coding ??

  4. smaan77
    Member
    Posted 1 year ago #

    Is there anyone who can help me on this please....

    [please do not bump]

  5. adpawl
    Member
    Posted 1 year ago #

    Use FireBug or other developer tools.

    Problem is padding and margin of some elements eg.
    template.css:
    line 573 change to
    .single-post-view .indent-left .post-content { padding-left: 10px; }
    line 208 change to
    .indent-left .alignleft { margin: 5px 28px 14px 0px; }
    ...

  6. smaan77
    Member
    Posted 1 year ago #

    Below is the coding of the template.css file, I tried to change the margin in single post area but nothing happen...

    Its a Premium template & I can't make changes to it from WordPress Dashboard, every time I have to use FTP to modify the file..

    http://pastebin.ca/2149850

  7. Digital Raindrops
    Member
    Posted 1 year ago #

    Well off Topic:

    The post on the daguerreotype, should that not be 1838 you have 1938 in the title.

    I did own one taken in London or Liverpool around 1845 copper plate amd silver!

    David

  8. smaan77
    Member
    Posted 1 year ago #

    Oh! I made a mistake... In the title I wrote 1938 instead of 1838...

  9. smaan77
    Member
    Posted 1 year ago #

    @adpawl - Thanks You very much again my friend it work....:)

Topic Closed

This topic has been closed to new replies.

About this Topic