WordPress.org

Ready to get started?Download WordPress

Forums

Blue Admin
Problem in Post Editor for non-admin users with IE9 (1 post)

  1. mydanceguide
    Member
    Posted 1 year ago #

    Hi,

    The Blue Admin is awesome. I really like it. However I am having a strange issue that is only affecting Non-Admin Users in the post edit screen.

    The post edit screen will not load properly as follows;

    I have done the following to isolate this problem to Blue Admin.

    1) Using Chrome everything works.
    http://www.houstonswing.com/supportissues/Chrome%20Works%20with%20Non-Admin%20User.png

    2) Using IE9 with an admin user everything works.
    http://www.houstonswing.com/supportissues/IE9%20Works%20with%20Admin%20User.png

    3) Using IE9 with a non-admin user (editor, author, contributor etc) the post editor will not load.
    http://www.houstonswing.com/supportissues/IE9%20With%20Non-Admin%20User%20is%20Broken.png

    4) Using IE9 with a non-admin user with Blue Admin disabled works fine.
    http://www.houstonswing.com/supportissues/IE9%20With%20Non-Admin%20User%20works%20without%20Blue%20Admin.png

    I have tried IE9 in compatibility mode and it doesn't help.

    Can you offer any insight into what might be done to fix this, or if possible, how to disable blue admin in IE only.

    IE Sucks.

    Many Thanks.

    http://wordpress.org/extend/plugins/blue-admin/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic