WordPress.org

Ready to get started?Download WordPress

Forums

Problem in Opera with paragraphs (3 posts)

  1. Bloggism
    Member
    Posted 6 years ago #

    I got this problem when making an article in Opera (previewing)

    http://i194.photobucket.com/albums/z286/brandon0A/bug.png

    And this is the HTML of that area:

    <div class="entry">
    				Treehouse of Horror XVI is the fourth episode of the seventeenth season of The Simpsons, as well as the sixteenth Halloween episode. The episode originally aired November 6, 2005, six days after Halloween in the US.Although, many people say that the newer seasons have been awful for The Simpsons, with boring episodes in general, I consider this one of the best episodes I have ever seen, particulary the B.I.: Bartificial Intelligence segment. Bart has an “accident” and is left in a coma, his parents then get a robot to substitute him, then he gets angry because of that and when he wakes up and turns himself into a robot.
    
    In the end of that segment, it is revealed Homer was just dreaming and he’s actually possesed by the devil, that scene is definitely hilarious and I don’t want to spoil it entirely.
    
    Of course, the other segments were very good too, I just think this was the best, followed by the second segment: Survival of the Fattest.

    I have tried a lot of things and it still shows up, and even when retyping it!

    Oh and, the code sample ate the <P> tags.
    Thanks.

  2. jonathands
    Member
    Posted 6 years ago #

    hey ,
    bloggism i'm having the same problem with wordpress,
    i have some weird problems with google docs and opera too,
    it makes me think that it's something related with opera javascript and not the webapp.

    i'm going to after a solution right now, if i have one i'll surelly post here.

  3. jonathands
    Member
    Posted 6 years ago #

    Hey There Again =),

    looks like this is a opera issue with some rich text editors, not just wp and gdocs, but gmail and other flavors..

    Boot opera and TinyMCE knows:

    opera: http://my.opera.com/community/forums/topic.dml?id=167246

    TinyMCEhttp://tinymce.moxiecode.com/punbb/
    viewtopic.php?id=5954

    I have been testing the editor with Opera 9.5 and its working fine until now

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags